Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Siemens LOGO FS4
#1
Hallo
habe mehrere Siemens logo 0BA8  an VBASE laufen.  läuft wunderbar.


Aber mit der 0BA8  FS4,   kommt keine Kommunikation zustande

FS4 ist die zweite generation der 0BA8 Logos die auch Modbus hat, (modbus geht).


vielleicht können sie das mal ansehen




danke
W.schrei
Antworten
#2
Mit der alten VISAM 32 Version geht es allerdings !!!
Antworten
#3
Hallo Geothermie,

Wir waren der Meinung, dass es keine weiteren Erkenntnisse zu dem Thema gab, als bereits in einem alten Forumseintrag von Herrn Schuster und Herrn Rings kommentiert (https://www.visam.com/forum/showthread.php?tid=374).
Wenn Sie aber sagen, dass die Verbindung mit dem alten Visam Win32 funktioniert, dann muss sich da der Chefentwickler das Ganze nochmal anschauen, denn wenn es unter Visam läuft, muss es auch in VBASE funktionieren.
Wir werden das dann bei uns intern mit einer Logo testen und versuchen nachzustellen.
Antworten
#4
Anbei eine Übersicht über die Firmwarestände


Angehängte Dateien Thumbnail(s)
   
Antworten
#5
(19.08.2019, 17:51)geothermie schrieb: Anbei eine Übersicht über die Firmwarestände

Hallo Geothermie,
meine vorherige Aussage bezüglich des Tests muss ich leider revidieren, da wir keine Logo auf Lager haben (und auch keine Anschaffung in absehbarer Zukunft geplant ist) und dementsprechend auch keine Tests durchführen können. Wenn wir die Logo zu Testzwecken zur Verfügung gestellt bekommen, können wir versuchen nachvollziehen, wie der Fehler zustande kommt.
Antworten
#6
Hallo

ja kann ihnen gerne eine zusenden.

zu Handen ??


grüsse
Antworten
#7
(25.08.2019, 19:28)geothermie schrieb: Hallo

ja kann ihnen gerne eine zusenden.

zu Handen ??


grüsse
gerne zu meinen...
Antworten
#8
kurze Info, die Logo ist im Test hier, Fix folgt also demnächst.
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste